[SOLVED] Error 5: Access is denied

Help with installation and running.
Post Reply
User avatar
Posts: 126
Joined: Wed Jan 23, 2013 3:01 pm

[SOLVED] Error 5: Access is denied

Post by Creator »

version: 0.1.3
Operating System: Windows 7 64-bit

Problem: When attempting to start installer an the "Error 5: Access is denied" appears and installation does not start

Solution: Right click and run in Administration mode

TRI: is it possible to have the installer uploaded where its "compatibility" is already set to "always run as admin". I know this is extremely small and insignificant but a lot of installers out there automatically ask for admin rights on running
User avatar
Posts: 845
Joined: Thu Jan 12, 2012 9:27 pm
Location: Central germany

Post by Trilarion »

Hmm, that's strange. We are using InnoSetup as tool for making the installer. I believe the settings are so, that it should automatically ask for administration rights. It seems it's not, at least for you. I didn't see such behavior so far, because the account I use normally is an administrator account.

I should make myself a normal user account and try to reproduce the problem, then implement a solution. I can surely play around with the options in InnoSetup.
Post Reply